Resolved
Vectorization is now working again. All new recordings should be processed as expected. We're working on backfilling the previously failed vectors now
Monitoring
Due to an issue with our third-party vector host, all new interview and meeting recordings as of 12:00 am today are not being vectorised. As a result, the AI chat functionality cannot access the transcript information. AI chat for existing meetings and interview remain unaffected.